Wednesday, March 02, 2011

IE9 RC

I should have known better. Installing IE9 RC has broken most of my applications and even functionality within well visited tools such as, well, Blogger.

1 comment:

D said...

I installed FF Beta 10. Same result, broke a bunch of stuff. Back to 3.6.x for now...